Check Point Blog

Threat Research January 26, 2015

Threat Advisory – CVE-2014-7911: A New Root Exploit for Android

In late November, we sent a customer advisory and published a blog post regarding a new privilege escalation exploit that affects all versions of Android prior to 5.0 (Lollipop). We’d like to update you on…

Read More